Delayed Alert Notifications
Incident Report for Sysdig
Resolved
This incident has been resolved.
Posted 1 day ago. Aug 19, 2019 - 21:29 UTC
Update
A fix has been deployed
Posted 1 day ago. Aug 19, 2019 - 21:26 UTC
Monitoring
The database operation has completed and alerts are being computed and delivered on time. The only remaining impact is on email notifications for a subset of Security Event triggered alerts.
Posted 5 days ago. Aug 15, 2019 - 17:03 UTC
Update
We will be performing an immediate database upgrade. While downtime is not expected, there is a potential for Sysdig agents to drop their connections and reconnect, and for downtime alerts to fire. We will update this incident when the operation is complete.
Posted 6 days ago. Aug 15, 2019 - 15:39 UTC
Update
Partially recovered, still investigating and monitoring.
Posted 6 days ago. Aug 15, 2019 - 12:08 UTC
Investigating
Delivery of triggered alert notifications is currently delayed. We are actively investigating and will post further updates as operations are stabilized.
Posted 6 days ago. Aug 14, 2019 - 20:20 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.