Sysdig Cloud Platform Alerting Degradation
Incident Report for Sysdig
Resolved
The issue has been resolved and all alerting functionality has been restored as of 14:55UTC.
Posted 2 months ago. Apr 17, 2019 - 15:06 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Apr 17, 2019 - 14:48 UTC
Investigating
Sysdig has become aware of an alerting issue in the cloud platform, which may cause some customers to not receive triggered alerts. The rest of Sysdig's features are functioning. We are investigating the issue and will post updates on this page. The alert degradation began as early as 13:00UTC.
Posted 2 months ago. Apr 17, 2019 - 14:48 UTC
This incident affected: Sysdig Monitor.