Email notifications are not working
Incident Report for Sysdig
Resolved
The issue with AWS SES has been resolved.
Posted almost 2 years ago. Jul 08, 2017 - 02:43 UTC
Identified
We are currently experiencing issues when sending out alert notifications and account update (sign-up, password reset) information via email. We are working with AWS to resolve the issue and will post updates as we work through the issue. Alerting functionality is working as expected. Please contact Sysdig support for problems with password resets until the problem is resolved. We apologize for any inconvenience caused.
Posted almost 2 years ago. Jul 08, 2017 - 01:08 UTC