Platform degraded performance
Incident Report for Sysdig US-East-1
Resolved
We have resolved this issue and have verified full service has been restored. If you're still seeing something wrong, please let us know. Our support team can be reached at support@sysdig.com
Posted Mar 01, 2019 - 23:33 UTC
Investigating
Sysdig is actively investigating a problem with our hosted platform. While this issue is being corrected, the Sysdig Platform may be slow or unresponsive.
Posted Mar 01, 2019 - 23:09 UTC
This incident affected: Sysdig Monitor.