AWS outage affecting our collectors.
Incident Report for Sysdig Cloud
Resolved
AWS and consequently Sysdig is back to fully operational!
Posted over 1 year ago. Aug 03, 2017 - 00:47 UTC
Monitoring
Our backend is suffering due to an AWS outage. Customers may face degraded performance until resolved. https://status.aws.amazon.com/
Posted over 1 year ago. Aug 03, 2017 - 00:08 UTC